Wichtige Information: Alle Texte auf dieser Website wurden aus unterschiedlichen Sprachen übersetzt. Bitte entschuldigen Sie die Qualität – diese kann niedriger sein als üblich. Grüße, Website-Administration. E-mail: info@debookmac.com

OS X 10.8 Mountain Lion Systemanforderungen

Mit jeder neuen Version von Mac OS X kommt neue Systemvoraussetzungen, und wie erwartet, werden einige Maschinen von der Liste der kompatiblen Macs abgeschnitten. Je neuer der Mac, desto besser, aber hier sind die Systemvoraussetzungen für OS X 10.8:

Grundlegende Systemanforderungen für OS X Mountain Lion:

  • 64-Bit Intel Core 2 Duo-Prozessor oder besser erforderlich
  • Möglichkeit zum Booten in OS X 64-Bit-Kernel
  • Advanced GPU-Chipsatz erforderlich
  • Internetverbindung erforderlich, um OS X 10.8 herunterzuladen und zu installieren

Sie können nach 64-Bit-Kernel-Boot-Unterstützung suchen, indem Sie in der Befehlszeile „uname -a“ eingeben und das Terminal dazu starten. Der Befehl uname -a gibt Folgendes zurück:

Darwin MacBookAir 11.2.0 Darwin Kernel Version 11.2.0: Di 9. August 20:54:00 PDT 2011; Wurzel: xnu-1699.24.8 ~ 1 / RELEASE_X86_64 x86_64

Suchen Sie nach „x86_64“, um zu überprüfen, ob ein Mac in einen 64-Bit-Kernel booten kann. Dies geschieht standardmäßig bei den meisten Mac OS X Lion-kompatiblen Macs, aber Snow Leopard-Benutzer booten standardmäßig nicht unbedingt in den 64-Bit-Kernel und müssen die Kompatibilität mit der Liste der Hardware unten überprüfen.

Macs, die OS X 10.8 Mountain Lion unterstützen

Wie immer, je neuer der Mac, desto besser:

  • MacBook Pro – 13 „ab Mitte 2009 oder später, 15“ ab Ende 2007 und neuer, 17 „ab Ende 2007 und neuer
  • MacBook Air – Ende 2008 und neuer
  • iMac – Modelle ab Mitte 2007 und neuer
  • MacBook – 13 „Aluminium von 2008, 13“ von 2009 und neuer
  • Mac Mini – Anfang 2009 und neuer
  • Mac Pro – Anfang 2008 Modelle und neuer
  • XServe – Anfang 2009 Modelle und neuer

Macs, von denen nicht erwartet wird, dass sie OS X Mountain Lion unterstützen

Ältere Macs und solche mit schwächeren GPUs werden wahrscheinlich zurückbleiben:

  • Alles mit einer Intel GMA 950 oder X3100 integrierten Grafikkarte
  • Alles mit einer ATI Radeon X1600
  • MacBook-Modelle, die vor 2008 veröffentlicht wurden
  • Mac Mini vor 2007 veröffentlicht
  • iMac-Modelle, die vor 2007 veröffentlicht wurden
  • Original MacBook Air

Diese Liste kompatibler und inkompatibler Macs und Systemvoraussetzungen basiert auf der ersten OS X Mountain Lion Developer Preview und kann sich ändern. Wir werden aktualisieren, wenn wir mehr über die Besonderheiten erfahren. OS X Mountain Lion wird diesen Sommer erscheinen, aber vermutlich schon lange vorher werden wir genaue Systemanforderungen kennen und wissen, welche Macs von der neuen Version von OS X unterstützt werden und welche nicht.

Like this post? Please share to your friends:
DeBookMac